Back to overview
Degraded

We're experiencing multiple outages on our backend services.

Aug 30 at 10:30am CEST
Affected services
API
Content Cockpit

Resolved
Aug 30 at 11:50am CEST

The issue on production servers were resolved, and all services are now up and running. We're deeply sorry for any inconveniences, we will investigate this further to prevent this in the future.

Created
Aug 30 at 10:30am CEST

The issue is being investigated, and we're working on resolving this asap.