Infrastructure Network Performance Issue
Resolved
May 31 at 12:00pm CEST
We are pleased to inform you that the recent network performance issue we were experiencing with one of our key infrastructure providers appears to have been resolved. Our monitoring indicates that latencies have now returned to normal in both the Europe and APAC regions.
However, we will continue to monitor the situation closely to ensure the stability of our services, particularly our applications and ContentCockpit responsiveness. Our technical team remains on high alert and will continue working diligently to prevent any further disruptions.
Thank you for your patience during this time. We will provide further updates if necessary.
Affected services
API
Content Cockpit
CDN
Analytics Service
Created
May 31 at 09:00am CEST
Dear All,
We are currently experiencing issues due to degraded network performance from one of our key infrastructure providers. This has resulted in slower response rates and an overall decrease in the speed of our applications and ContentCockpit responsiveness in the Europe and APAC regions.
Our services within North America remain unaffected.
The issue is currently being closely monitored by our technical team who are in constant communication with the provider in question to expedite resolution. We understand the importance of maintaining optimal service levels and we assure you that we are taking all necessary steps to address this situation promptly.
Further updates will be provided as soon as more information is available. Your patience and understanding in this matter is highly appreciated.
Affected services
API
Content Cockpit
CDN
Analytics Service