EventStore Read-Only Mode Affecting Services
Resolved
Mar 08 at 11:55am CET
The EventStore issue has been successfully fixed and all services have returned to normal. We are conducting a thorough review to identify measures to prevent similar issues in the future. Thank you for your patience.
Affected services
API
Content Cockpit
Updated
Mar 08 at 11:50am CET
We've identified and fixed the issue causing the EventStore problem. Services are being rebooted, and we expect a return to normal operations soon. Thank you for your patience during this disruption.
Affected services
API
Content Cockpit
Created
Mar 08 at 11:30am CET
We are currently investigating an issue that has caused our EventStore to enter read-only mode. As a result, most of our services are currently impacted, and features like coupon activations and transactions are currently unavailable.
We understand the inconvenience this may cause and apologize for any disruption to your experience. Our engineering team is working diligently to identify the root cause and restore full functionality as quickly as possible.
We will continue to provide updates on this status page as we make progress.
Affected services
API
Content Cockpit