Back to overview
Degraded

Content Cockpit Login Issue

Apr 16 at 02:00pm CEST
Affected services
Content Cockpit

Resolved
Apr 16 at 04:00pm CEST

The Content Cockpit login issue has been resolved. We identified that a small number of customers with multiple projects on their accounts were affected. We apologize for any inconvenience this may have caused.

Created
Apr 16 at 02:00pm CEST

We're investigating issues preventing logins to Content Cockpit. We'll provide updates as soon as they're available. Thank you for your patience.