Back to overview
Degraded

API Response Slowdown

Jul 17 at 10:00am CEST
Affected services
API
Content Cockpit

Resolved
Jul 17 at 11:39am CEST

We are pleased to inform you that the slowdown in API responses has been resolved. Our team has optimized several database processes on our platform, which should result in improved performance.

All services are now operating normally, and you may notice a boost in speed. We appreciate your patience and understanding during this time.

Thank you for your continued support.

Created
Jul 17 at 10:00am CEST

We are currently experiencing a slowdown in our API responses due to a significant increase in load on our servers. Our team is actively working to resolve the issue and restore normal performance as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as soon as they become available.

Thank you for your understanding.