Back to overview
Downtime

API was unavailable

Dec 03 at 12:01am CET
Affected services
API
Content Cockpit

Resolved
Dec 03 at 12:37am CET

After midnight we experienced an issue with security certificate on main API. Issue was fixed and we made sure it didn't happen again.

Created
Dec 03 at 12:01am CET

Our primary API endpoint is unavailable, we're investigating it.