Processing Delays
Resolved
Jul 18 at 04:00pm CEST
As of 16:00, all processing is back to real-time and functioning as expected. Transactions, point redemptions, and all other operations are now running normally.
Thank you for your patience during the earlier slowdown.
Affected services
API
Updated
Jul 18 at 12:20pm CEST
We've identified and resolved the issue that was delaying our message queue. The system is now processing all pending transactions, redemptions, and related tasks at full speed.
We're closely monitoring the backlog as it clears and will notify you once everything is fully up to date and the system is back to normal operation.
Thank you for your continued patience.
Affected services
API
Created
Jul 18 at 10:22am CEST
We're currently experiencing slower-than-usual processing in our backend systems due to a delay in our message queue. This may affect the speed of transaction processing, points redemption, and other time-sensitive operations.
Our engineering team is actively working to resolve the issue and restore normal performance as quickly as possible. We’ll keep you updated as we make progress.
Thank you for your patience and understanding.
Affected services
API