Back to overview
Degraded

We’re seeing intermittent timeouts in the API and are investigating the cause.

Oct 21 at 09:20am CEST
Affected services
API
Content Cockpit

Resolved
Oct 21 at 09:35am CEST

The issue was resolved after restarting our event store database, which had started lagging. Systems are stable now, and we’re monitoring closely while investigating the underlying cause.

Created
Oct 21 at 09:20am CEST

We are currently experiencing intermittent timeouts affecting some requests. Our team is actively investigating the root cause and will provide an update as soon as we have more information.