Back to overview
Degraded

Service Outage Due to Configuration Issue

Oct 23 at 04:50pm CEST
Affected services
API
Content Cockpit
Zonal POS

Resolved
Oct 23 at 05:15pm CEST

We are happy to confirm that the outage caused by a service misconfiguration has been fully resolved. Our engineering team has successfully implemented the fix, and full functionality has been restored across all previously affected parts of our service.

Created
Oct 23 at 04:50pm CEST

We’re currently experiencing outages across parts of our service caused by a misconfiguration. Our engineering team has identified the issue and is actively working to restore full functionality as soon as possible.

We’ll provide updates as progress continues — thank you for your patience and understanding.