Back to overview
Maintenance

Planned Database Migration

Jan 08 at 01:00am CET  –  Jan 08 at 02:00am CET
Affected services
API
Content Cockpit
Zonal POS

Resolved
Jan 08 at 02:11am CET

The scheduled maintenance has been successfully completed and all services are now fully operational.

The downtime lasted approximately 40 minutes, which was longer than initially expected due to unexpected networking issues encountered during the migration. These issues have been resolved.

Our systems are stable and we are actively monitoring the platform to ensure everything continues to run smoothly.

Thanks for your patience and understanding.

Created
Jan 08 at 01:00am CET

We will be performing scheduled maintenance to migrate our databases to Google Cloud Platform (GCP).

This migration is part of our ongoing infrastructure improvement plan and is aimed at delivering a more reliable, scalable, and resilient service going forward.

During the maintenance window, a short service outage of up to 10 minutes is expected while the final cutover is performed. Outside of this window, services should remain available.

We’ll keep this page updated if anything changes.

Thanks for your patience — this work directly supports better long-term stability and performance.