Back to overview

Issue with User Registrations

Jan 14 at 06:00pm CET
Affected services
API

Resolved
Jan 14 at 06:00pm CET

We recently identified a critical issue in our registration process where approximately 70% of new registrations were encountering an error, leading to the creation of incorrectly configured accounts. This issue was a top priority for our team, and we're pleased to announce that it has been fully resolved.

Action Taken

Our technical team worked diligently to identify and rectify the root cause of this problem. We have implemented necessary fixes to ensure that the registration process is now functioning correctly.

Next Steps for Affected Users

We understand the inconvenience this may have caused and are committed to making things right. We will be reaching out to all users who were affected by this issue with an apology and detailed instructions on how to re-register their accounts properly.

We're Here to Help

If you have any concerns or need assistance, please do not hesitate to contact our support team at support@trifft.io.

We sincerely apologize for any inconvenience caused and thank you for your patience and understanding as we worked to resolve this matter.

Thank you for your continued support.