Back to overview
Degraded

Platform Stability Incident - DDoS Attack Detection

Feb 10 at 02:05pm CET
Affected services
API
Content Cockpit
CDN

Resolved
Feb 10 at 02:45pm CET

The DDoS attack is still in progress, but we have mitigated most of the sources. Additionally, we have scaled up our API endpoints to maintain service stability. The platform status should now be stable. We will continue to monitor and provide further updates if necessary. Thank you for your understanding.

Created
Feb 10 at 02:05pm CET

Our platform is currently experiencing a DDoS attack. Our team is actively working on mitigation. You may encounter occasional outages. We will provide updates as soon as possible. Thank you for your patience.