Back to overview
Degraded

Degraded Performance

Feb 27 at 05:40pm CET
Affected services
API
Content Cockpit

Resolved
Feb 27 at 10:00pm CET

The issue affecting response times due to database problems in the West Europe region has been fully resolved. Our cloud provider has stabilized their services, and our rerouting efforts have ensured normal operations for the past two hours.

Thank you for your patience and understanding! 🚀

Created
Feb 27 at 05:40pm CET

We are currently experiencing slow response times due to database issues affecting our cloud provider in the West Europe region. Our team is actively monitoring the situation and working on mitigating the impact by rerouting traffic to a different region.

We appreciate your patience and will provide updates as soon as more information becomes available.