Back to overview
Degraded

Investigating Performance Issues

Apr 30 at 10:00am CEST
Affected services
API
Content Cockpit

Resolved
Apr 30 at 11:30am CEST

We have identified the cause of the intermittent timeouts and degraded response times as an internal networking issue within our cloud service provider. We've successfully rerouted traffic, and all systems are now fully operational.

We're currently working with our provider and researching solutions to prevent similar occurrences in the future.

Thank you for your patience and understanding during this incident.

Created
Apr 30 at 10:00am CEST

We're currently experiencing intermittent timeouts and increased response times affecting some users. Our engineering team is actively investigating the root cause. We'll provide updates as we identify and resolve the issue.

Thank you for your patience and understanding.