Back to overview
Degraded

Global Cloudflare Outage Affecting Our Services

Nov 18 at 01:00pm CET
Affected services
API
Content Cockpit
Analytics Service
CDN
Zonal POS

Resolved
Nov 18 at 04:25pm CET

According to Cloudflare’s latest status update, the global outage has been fully resolved. Our services are operating normally again. Thank you for your patience.

Created
Nov 18 at 01:00pm CET

Our platform is currently experiencing intermittent outages caused by a major global incident at Cloudflare. This issue is not specific to our systems—services worldwide are affected. We are monitoring the situation and will restore full functionality as soon as Cloudflare resolves the upstream problem.